Rapid7
Nexpose/ Metasploit/ AppSpider

취약점 진단 통합관리 및 모의침투테스트 검증 솔루션

내부 자산의 보안 취약점 점검 및 자동 모의침투테스트로 보안 위험에 선제적으로 대응하세요

최근 내부 SW, HW보안 취약점을 공격하여 많은 보안 사고가 발생하고 있습니다.
Rapid7 Nexpose, Metasploit, AppSpider는 내부 주요 자산의 보안 취약점을 자동으로 탐지하여 위험 취약점 우선순위를 제시하고 그에 따른 대응 방안을 제시합니다.

주요 서비스

  • IT 자산의 보안 취약점을 탐지하여 그에 따른 대응 방안을 제시합니다

01

04

특장점

  • 빠른 탐지속도

    대량 서버 전수 검사 시에도 빠른 탐지속도를 보장합니다.
    (10대 동시 진단, 서버 1대 평균 스캔 시간 5분 내외)

  • 신뢰도 높은 익스플로잇 코드(Exploit Code)

    실제 취약점 버그 공격 코드인 익스플로잇 코드를 20만명의 커뮤니티와 본사 리서치 그룹이 대량 보유하고 있어, 가장 최신의 취약점과 버그를 테스트할 수 있습니다.

  • 정확도 높은 웹 스캔

    신뢰할 수 없는 임의의 데이터가 아닌 필드에 유효한 데이터 패턴을 입력값으로 대입하여 정교한 취약점 진단이 가능합니다.

활용예시

Rapid7, Nexpose/ Metasploit/ AppSpider 가능성을 열다

    솔루션 지원사양

    권장사양
    • Nexpose - 시스템 요구사항

      - 2GHz+ CPU (Dual)
      - 8GB RAM
      - 100GB Disk spade

    • Metasploit - 시스템 요구사항

      - 2GHz+ CPU (Dual)
      - 4GB RAM
      - 1GB Disk space

    • AppSpider - 시스템 요구사항

      - 4 Core CPU
      - 6 GB RAM
      - 500GB Disk Space

    • Nexpose - 지원 OS

      - Ubuntu Linux 14.04/16.04
      - Windows Server 2008/2012
      - Windows 7/8.1
      - RedHat Ent Linux Server 7.1/6.5/5.10 or later

    • Metasploit - 지원 OS

      - Ubuntu Linux 14.04/16.04
      - Windows Server 2008/2012
      - Windows 7/8.1/10
      - RedHat Ent Linux Server 7.1/6.5/5.10 및 이후 버전

    • AppSpider - 지원 OS

      - Windows Server 2003/2008/2012/2016
      - Windows Vista, Pro, Enterprise, Home
      - Windows 7 Ultimate, Pro,Enterprise
      - Windows 8/10

    관련 오퍼링

    보안 솔루션에 대해 더 알아보세요

    무엇이든 물어보세요

    삼성SDS 보안 솔루션 전문가가 도와드립니다.